As you probably know (you should’ve known Smile) there was a vulnerability in ASP.Net discovered that could allow information disclosure. There is already fix to this problem. Read more here:

I would recommend to apply those ASAP, according to your security update installation policy. It is especially important, if you haven’t applied any mitigation (described here) before.

Leave a Reply

*
*

Required fields are marked *